中国最大最专业黑客组织 -- 中国黑客联盟 -- Hacker Union For China -- www.ChinaHacker.Com -- 黑色矩防火墙 -- 专业防御DDOS攻击

联盟首页 技术文章 软件下载 DDOS防御 核心申请 分站申请 邮局系统 技术咨询 区域分化 广告合作 代理服务 版本V6.22

-------- Welcome To Hacker Union For China !Thank You For Your Support !--------
================ 维护祖国尊严 爱我中华 强我中华 耀我中华 ================
中国黑客联盟>>网络信息  |   中国黑客联盟>>系统知识  |  
中国黑客联盟>>网络信息>>系统漏洞>>WeaselCMS 跨站请求伪造漏洞

WeaselCMS 跨站请求伪造漏洞


受影响系统:
WeaselCMS WeaselCMS 0.3.5
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2018-14958

WeaselCMS是一套使用PHP语言编写的轻量级内容管理系统(CMS)。

WeaselCMS 0.3.5版本中存在跨站请求伪造漏洞。远程攻击者可借助index.php利用该漏洞更新网站的设置(例如:主题、标题和描述)。

<*来源:vendor
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

WeaselCMS
---------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
https://github.com/alterebro/WeaselCMS/issues/6
http://weasel.moro.es/


原作者:不详
来 源:不详
共有213位读者阅读过此文

□- 本周热门文章
1.我的WinXP优化之路[125293]
2.黑客入侵PC常用手段及应对措施[56815]
3.来自另类技术世界的回音--中国黑客近...[44764]
4.杀毒五霸,谁执牛耳--五款主流国产杀...[27624]
5.香港、台湾培养黑客“以黑防黑” 学费...[22005]
6.巧妙修改文件 不再受QQ病毒困扰[19549]
7.简述局域网共享资源 安全防护方法 [19478]

关于我们 | 分站申请 | 成员申请 | 技术论坛 | 站内导航 | 合作伙伴 | 联系我们

Copyrights © 2002 - 2018 www.ChinaHacker.com All Rights Reserved

版权所有   中 国 黑 客 联 盟

(Hacker Union For China V 6.22)

闽ICP备05007859号