最大最专业黑客组织 -- 黑客联盟 -- Hacker Union For China -- www.ChinaHacker.Com -- 黑色矩防火墙 -- 专业防御DDOS攻击

联盟首页 技术文章 软件下载 DDOS防御 核心申请 分站申请 邮局系统 技术咨询 区域分化 广告合作 代理服务 版本V6.22

-------- Welcome To Hacker Union For China !Thank You For Your Support !--------
================ 维护祖国尊严 爱我中华 强我中华 耀我中华 ================
中国黑客联盟>>网络信息  |   中国黑客联盟>>系统知识  |  
中国黑客联盟>>网络信息>>系统漏洞>>FusionPBX 跨站脚本漏洞

FusionPBX 跨站脚本漏洞


受影响系统:
FusionPBX FusionPBX <= 4.5.7
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2019-16974

FusionPBX是一套可扩展、多线程的通信平台。

FusionPBX 4.5.7及之前版本,在实现中存在跨站脚本漏洞。该漏洞源于app\contacts\contact_times.php的"id"变量未正确过滤。攻击者可利用该漏洞执行跨站脚本。

<*来源:anonymous
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

FusionPBX
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/fusionpbx/fusionpbx/commit/bcc75d63aa5b721f699a2b416425943ad7707825
https://resp3ctblog.wordpress.com/2019/10/19/fusionpbx-xss-7/


原作者:不详
来 源:不详
共有247位读者阅读过此文

□- 本周热门文章
1.Google地图服务引政府担忧 称危...[306696]
2.广西一黑客盗取他人电信资费26万余元[87182]
3.取得WINDOWS的管理员权限的秘诀[64814]
4.渗透国内某网络游戏服务器群记实[35216]
5.如何实现 手工突破网吧的种种限制[32141]
6.Windows XP系统“高级”属性...[27660]
7.用注册表为操作系统砌堵"安全墙"[25820]

关于我们 | 分站申请 | 成员申请 | 技术论坛 | 站内导航 | 合作伙伴 | 联系我们

Copyrights © 2002 - 2019 www.ChinaHacker.com All Rights Reserved

版权所有   中 国 黑 客 联 盟

(Hacker Union For China V 6.22)

闽ICP备05007859号