最大最专业黑客组织 -- 黑客联盟 -- Hacker Union For China -- www.ChinaHacker.Com -- 黑色矩防火墙 -- 专业防御DDOS攻击

联盟首页 技术文章 软件下载 DDOS防御 核心申请 分站申请 邮局系统 技术咨询 区域分化 广告合作 代理服务 版本V6.22

-------- Welcome To Hacker Union For China !Thank You For Your Support !--------
================ 维护祖国尊严 爱我中华 强我中华 耀我中华 ================
中国黑客联盟>>网络信息  |   中国黑客联盟>>系统知识  |  
中国黑客联盟>>网络信息>>系统漏洞>>Apache Log4j 反序列化远程代码执行漏洞

Apache Log4j 反序列化远程代码执行漏洞


受影响系统:
Apache Group Log4j <= 1.2.17
不受影响系统:
Apache Group Log4j >= 2.8.2
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2019-17571

Log4j是美国阿帕奇(Apache)软件基金会的一款基于Java的开源日志记录工具。

Apache Log4j <= 1.2.17版本,其中一个SocketServer类,在未经验证的情况下,该SocketServe类很容易接受序列化的日志事件并对其进行反序列化,在结合反序列化工具使用时,可以利用该类远程执行任意代码。

<*来源:Apache
*>

建议:
--------------------------------------------------------------------------------
临时解决方法:

如果您不能立刻安装补丁或者升级,NSFOCUS建议您采取以下措施以降低威胁:

*可通过禁止Log4j中SocketServer类所启用的socket端口对公网开放来进行防护。

厂商补丁:

Apache Group
------------
目前官方已在Apache Log4j 2.8.2版本中修复了该漏洞,请受影响的用户升级至2.8.2 或更高的版本进行防护,下载链接:

https://logging.apache.org/log4j/2.x/download.html

原作者:不详
来 源:不详
共有1116位读者阅读过此文

□- 本周热门文章
1.简单介绍黑客破解口令 常用的三种方法[56289]
2.角逐网络江湖 ——黑客兵器谱排名[40477]
3.ClamAV多个堆缓冲区溢出漏洞[27073]
4.九则 Windows XP系统使用经...[25562]
5.美专家公布所谓“中国黑客”攻击美军网...[25256]
6.防止入侵 两步修改XP远程管理默认端...[17855]
7.结束进程的N种方法(RING0 AN...[16034]

关于我们 | 分站申请 | 成员申请 | 技术论坛 | 站内导航 | 合作伙伴 | 联系我们

Copyrights © 2002 - 2019 www.ChinaHacker.com All Rights Reserved

版权所有   中 国 黑 客 联 盟

(Hacker Union For China V 6.22)

闽ICP备05007859号