最大最专业黑客组织 -- 黑客联盟 -- Hacker Union For China -- www.ChinaHacker.Com -- 黑色矩防火墙 -- 专业防御DDOS攻击

联盟首页 技术文章 软件下载 DDOS防御 核心申请 分站申请 邮局系统 技术咨询 区域分化 广告合作 代理服务 版本V6.22

-------- Welcome To Hacker Union For China !Thank You For Your Support !--------
================ 维护祖国尊严 爱我中华 强我中华 耀我中华 ================
中国黑客联盟>>网络信息  |   中国黑客联盟>>系统知识  |  
中国黑客联盟>>网络信息>>系统漏洞>>Teedy跨站脚本漏洞

Teedy跨站脚本漏洞


受影响系统:
Teedy Teedy >= 1.5
Teedy Teedy <= 1.9
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2022-22114

Teedy是法国的一个面向个人和企业的开源、轻量级文档管理系统。
Teedy 1.5至1.9版本存在跨站脚本漏洞,该漏洞源于程序在显示搜索结果时未对“search term”搜索功能进行正确过滤。未经身份认证的攻击者可利用该漏洞借助特制的URL注入任意脚本并攻击高权限管理员,进而提取会话ID并完全接管管理员的账户。

<**>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Teedy
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/sismics/docs/commit/4951229576d6892dc58ab8c572e73639ca82d80c

原作者:不详
来 源:不详
共有73位读者阅读过此文

□- 本周热门文章
1.用腾讯QQ轻松搞定远程监控[137100]
2.宽带到底该有多快 揭开ADSL真正速...[72103]
3.Microsoft Windows ...[67371]
4.巧用"记事本"让病毒无效运行[61178]
5.能否入侵网吧内的电脑的解析[57836]
6.网络黑社会:谁来管管3721?[44774]
7.寻找端口与进程的关联[30660]

关于我们 | 分站申请 | 成员申请 | 技术论坛 | 站内导航 | 合作伙伴 | 联系我们

Copyrights © 2002 - 2019 www.ChinaHacker.com All Rights Reserved

版权所有   中 国 黑 客 联 盟

(Hacker Union For China V 6.22)

闽ICP备05007859号